bdld.net
当前位置:首页 >> CEntos7用yum安装软件出错啊,咋回事呢 >>

CEntos7用yum安装软件出错啊,咋回事呢

你的路径对不对?你能不能访问那个网址?用ping命令去ping一下。你yum缓存清一下,yum makecache 和yum clean all

看是因为什么失败,如果是相关软件不全失败的,使用yum -y 命令让系统自动安装关联程序 例如:yum -y install php 这样系统会自动安装所有需要的支持软件. 如果是yum源没有你要的软件.那就要你自己去那个软件的官网去下载tar包,然后解压到服务器上,...

系统、程序的内部错误,这个问题基本无解。除了重装。应该是程序编写或者编译器不正常导致的。你的机器什么配置?按说这个东西在x86、amd64上不应该出现,你的机器是不是装了什么东西覆盖了系统重要文件?这种情况应该是官方程序不会出现的,只...

应该是系统有错误,修复一下再装。用“系统错误修复大师“修复。

yum安装失败,首先检查网络,二是如果软件包冲突的话,直接卸载已经安装的软件,重新安装

安装php-pecl-mongo需要先安装 php(zend-abi),提示里面已经列出了可用的 php-common-5.***的安装包 先选择你要用的版本安装 yum install php-common-5.* 然后再执行你前面的命令

你是用什么方话安装的啊?如果是自已编译的话,出错很正常的建议别自己编译,用yum(feodra),apt-get(debian,ubuntu)在线装,要不找软件包直接装.rpm(fedora0,deb(debian,ubuntu),或用已经编译过的.bin包安装这样方便也不容易出错

安装php-pecl-mongo需要先安装 php(zend-abi),提示里面已经列出了可用的 php-common-5.***的安装包 先选择你要用的版本安装 yum install php-common-5.* 然后再执行你前面的命令

有另外的一个程序占用了yum进程,所以YUM被锁上了。等待他结束。 下面的话是占用YUM的PackageKit进程的信息。你可先把PackageKit进程kill(杀死)再运行就行了 用下面的命令就行 pid: 19319是PackageKit进程标志符。每一次都不一样 kill 19319 希...

不知道楼主设置yum过程有没有问题,正常设置是这样的,比如换成国内163源就这样设置:1、mv /etc/yum.repos.d/CentOS-Base.repo /etc/yum.repos.d/CentOS-Base.repo.backup 2、cd /etc/yum.repos.d/ 3、wget http://mirrors.163.com/.help/CentO...

网站首页 | 网站地图
All rights reserved Powered by www.bdld.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com